本站公告: PUI正式上线,欢迎体验。

2018年9月3日的内容

Java和Docker限制问题
技巧积累

Java和Docker限制问题

Mignon 2个月前 (09-03) 173浏览 0评论

问题一:内存时至今日,绝大多数产品级应用仍然在使用Java 8(或者更旧的版本),而这可能会带来问题。Java 8(update 131之前的版本)跟Docker无法很好地一起工作。问题是在你的机器上,JVM的可用内存和CPU数量并不是Docker允许你使用的可用内存和CPU数量。比如,如果你限制了...